跳转到指定楼层
1#
一撇一捺 发表于 2018-6-6 19:30:20 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式
本帖最后由 一撇一捺 于 2018-6-12 13:53 编辑

如题,在ubuntu14.04上安装了交叉编译工具链gcc-linaro-4.9-2016.02-x86_64_arm-linux-gnueabihf,在Qt工程文件的Makefile中指定了所需要的库路径,然后执行make,到最后出现了gcc-linaro-4.9-2016.02-x86_64_arm-linux-gnueabihf/bin/../lib/gcc/arm-linux-gnueabihf/4.9.4/../../../../arm-linux-gnueabihf/bin/ld: 找不到 -lQtGui
之类的错误,我不清楚到底是哪出问题了,环境没设置好?希望大家给予指导,谢谢了。

本版积分规则

小黑屋|手机版|Archiver|亚博投资管理有限公司计算机科技 ( 粤ICP备11094220号 )

GMT+8, 2019-9-4 04:55 , Processed in 0.157514 second(s), 16 queries .

Powered by Discuz! X3.4

? 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表